Error updating group repository metadata

Rated 4.8/5 based on 605 customer reviews

I checked settings.xml, nothing for checksum policy for snapshots repo.

I checked our org pom and the checksum policy is set to warn for the snapshots repo, so I presume the job output resembles that policy.

If you have questions about a particular defect, please contact Customer Support.

Note: Fixes previously available in Cognos BI 10.2.1 FP1 Feature Bundle are included in Cognos BI 10.2.1 FP3.

I have used commands "Yum clean all" created repo file in spite of that.facing same prob! 1) first which protocol are you using Ex: FTP , HTTP #allow FTP o R HTTP protocol in firewall by using this command system-config-firewall #open the site from another compter using any broser like firefox Ex: ftp://192.168.0.254/pub #in this case if it is opening without any error problem with your repo file in the client machine \[server\] name=rhel6 baseurl=ftp://192.168.0.254/pub/el5 or baseurl= enabled=1 gpgcheck=0 #in case same problem copy all the data from dvd to the server reposirory directory ex: mount iso image to /mnt mount -o loop /root/rhel6/mnt cp -ar /mnt/* /var/ftp/pub then is should work 1) goto /etc/yum.repos.d 2)rm another way: 1)yum clean all 2)yum update" id="ctl00_m_m_i_ctl00_gr_ctl09_bestanswerbody" class="textarea-bestanswerhidden" name="bestanswerbody" answerbody Id="4837436" / Check your client machine with its repository files, if everything is Ok then once again create repository with createrepo in your server machine. Let me know if you face any problems again." id="ctl00_m_m_i_ctl00_gr_ctl13_bestanswerbody" class="textarea-bestanswerhidden" name="bestanswerbody" answerbody Id="5046222" / Hi, Check your client machine with its repository files, if everything is Ok then once again create repository with createrepo in your server machine. 1) first which protocol are you using Ex: FTP , HTTP #allow FTP o R HTTP protocol in firewall by using this command system-config-firewall #open the site from another compter using any broser like firefox Ex: ftp://192.168.0.254/pub #in this case if it is opening without any error problem with your repo file in the client machine \[server\] name=rhel6 baseurl=ftp://192.168.0.254/pub/el5 or baseurl= enabled=1 gpgcheck=0 #in case same problem copy all the data from dvd to the server reposirory directory ex: mount iso image to /mnt mount -o loop /root/rhel6/mnt cp -ar /mnt/* /var/ftp/pub then is should work" id="ctl00_m_m_i_ctl00_gr_ctl07_bestanswerbody" class="textarea-bestanswerhidden" name="bestanswerbody" answerbody Id="4837395" / You no need to register with Redhat network! [ERROR] BUILD ERROR[INFO] ------------------------------------------------------------------------[INFO] Error installing artifact's metadata: Error installing metadata: Error updating group repository metadata expected START_TAG or END_TAG not TEXT (position: TEXT seen ...Fortunately, this only has an effect if you are using two versions of Maven deploying to the same location (group Id, artifact Id), and it's only if you are using Maven 2.0.9.

Leave a Reply